Back
Maintenance

Platform Systems Maintenance
Completed 13 Apr at 08:00pm BST.
Bank Data API [US]
Stored Data API [US]
Completed
Maintenance completed
Posted
13 Apr at 08:00pm BST.

Started
We are reorganizing our platform systems to allow for greater scalability going forward. There may be some minor downtime during the maintenance window as systems are moved across to their new home.
Posted
13 Apr at 06:00pm BST.